Disable root share

Other OS or NAS discussions
rudma
Posts: 1
Joined: Mon Mar 14, 2011 9:01 pm
AV Hardware: Maxtor Shared Storage II, PlayOnHD, Xbox360, Samsung LED TV, Window XP, Windows 7

Disable root share

Postby rudma » Mon Mar 14, 2011 9:10 pm

Hi,

I just installed Twonky on my Maxtor Shared Storage II.
First thing I did was share only one folder and uncheck the other folders.
However when I save the configuration the root folder is shared again.

under sharing the first and third option are selected, I only want to select the first one.
(*) /share ------------------------- music & videos
( ) /mnt ---------------------------- all content types
(*) ---------------------------------- all content types

How do I solve this?

Rudma

Return to “NAS and other OS”

Who is online

Users browsing this forum: No registered users and 2 guests

cron