WD My Cloud Video Thumbnails Twonky 8.5

Other OS or NAS discussions
ecantona77
Posts: 2
Joined: Mon Feb 01, 2016 4:03 pm
AV Hardware: WD My Book Live 3GB

WD My Cloud Video Thumbnails Twonky 8.5

Postby ecantona77 » Mon Jan 15, 2018 12:16 pm

Hi could you please advice what I can do to fix the problem I am having with
video thumbnails not showing for videos.

I have recently updated my WD My Cloud Twonky to the latest version (8.5)
and purchased the licence key. Everything is working fine except I cannot
get the thumbnails to show for video clips.
This was working fine on my old version (7.xx) but I could not play videos
which had been recorded on my phone on my Samsung Tv, this was the reason
for the upgrade.

I have followed the below document from your site but I am still unable to
get this to work. Most of my files are mp4 and like I said this did work on
the previous version.

I have downloaded and copied the ffmpeg into the cgi-bin folder

https://docs.twonky.com/display/TF/Setu ... thumbnails
+in+Twonky+Server

This is the error I am getting in the log file from twonky when I look to
see what is going on.

2018-01-11 15:32:34:180 4840968 [Error] - LOG_CGI: call_cgi_prog :
transcoding failed: nResult=-1, size=0

Any help would be much appreciated so I can fix this problem.

Thanks in advance

Buchi1000
Posts: 7
Joined: Fri Oct 09, 2015 7:24 pm
AV Hardware: NAS WD My Book Live with Twonky 8.3
NAS WD MyCloud EX4100 with Twonky 8.4.2
3x LG TV, Samsung 3D Blueray Drive, Onkyo TX NR626, WD TV Live
Location: Austria

Re: WD My Cloud Video Thumbnails Twonky 8.5

Postby Buchi1000 » Sun Jan 28, 2018 8:18 pm

Hi
there are two questions comming up in my mind:
Did you download the right ffmpeg compilation for your NAS processor typte?
Did you set the ffmpeg location path into the file ffmpeg.location in the cgi-bin folder?


Return to “NAS and other OS”

Who is online

Users browsing this forum: No registered users and 2 guests