WMP 11 / Vista as client does not see custom folder tree ?

Windows specific discussions
w8rn8r
Posts: 31
Joined: Mon Nov 26, 2007 12:34 pm
Location: Stuttgart, Germany

WMP 11 / Vista as client does not see custom folder tree ?

Postby w8rn8r » Sat Jan 02, 2010 6:35 pm

My LinkStation Mini has a customer folder tree set up. When I connect from WMP 11 on Vista, it doesn't see that - instead, it seems to see kind of a default structure. Why would that be so - is "Windows Media Connect" getting in the way somehow ?

In addition, it seems that WMP only sees a subset of all titles - many albums and titles appear to not be found.
What would cause this ?

thethux
Posts: 2
Joined: Thu Jan 05, 2012 6:07 pm
AV Hardware: WD MyBook Live with Twonky Media Server 6, Win7 Home Premium 64Bit, Onkyo TX-NR708, Samsung-BD-C5500

Re: WMP 11 / Vista as client does not see custom folder tree

Postby thethux » Thu Jan 05, 2012 6:13 pm

Hi,
have you got a solution for this ?
Got the same problem with WMP12 / Win7
Regards

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: WMP 11 / Vista as client does not see custom folder tree

Postby Twonky_Rick » Thu Jan 05, 2012 10:35 pm

If you can see your songs/albums on the Twonky media browser pages then we are serving them to clients on your network. Sounds like WMP might be filtering things. I don't see how we could fix that on the server side. Seems like a question for the WMP guys to me. If you try TwonkyManager, I'm sure you'll see everything.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

w8rn8r
Posts: 31
Joined: Mon Nov 26, 2007 12:34 pm
Location: Stuttgart, Germany

Re: WMP 11 / Vista as client does not see custom folder tree

Postby w8rn8r » Fri Jan 06, 2012 12:07 am

For all of the three UPnP servers on my home network, I have specific / different custom navigation trees set up. All of my "hardware" type UPnP clients (including a couple NOXON devices and a WD TV streaming media player) will see these ok. WMP displays the same navigation tree for all three servers, so I have to agree it's a WMP thing; it appears to impose its own view.

thethux
Posts: 2
Joined: Thu Jan 05, 2012 6:07 pm
AV Hardware: WD MyBook Live with Twonky Media Server 6, Win7 Home Premium 64Bit, Onkyo TX-NR708, Samsung-BD-C5500

Re: WMP 11 / Vista as client does not see custom folder tree

Postby thethux » Fri Jan 06, 2012 1:12 pm

All songs/albums appear on the Twonky media browser pages, and it works great with my DLNA-Clients (Onkyo Receiver and Samsung TV), only the WMP has this problem. (I want to use the play-to extension).

I´ve tried different configurations on the Twonky media end-device page for the WMP, but WMP doesn´t take notice of this :?


Return to “Windows”

Who is online

Users browsing this forum: No registered users and 1 guest