Lost the weblinks on the 8.1.2 update

Windows specific discussions
Marcus
Posts: 17
Joined: Mon Jun 18, 2007 3:04 pm
AV Hardware: Compaq TC-3100 Server 4gb Ram,
Windows 2003 server running Twonky downgraded to Version: 7.2.7
around 10tb of USB drives
Output to W7/8/10 computers, PSP, XBOX, PS3, Sony Bravia
Mostly wired, but some wireless on a 100base network.

Lost the weblinks on the 8.1.2 update

Postby Marcus » Tue Oct 06, 2015 11:32 am

Hi All,

Since upgrading to 8.1.2 (don't recall which version I came from but it probably wasn't 8.0) I can't get access to the web links on the :9000 webpage.

My usual viewing workflow is to fire up the browser and find the program I want to watch, right click and copy this link and then paste that into VLC's 'Open network stream'. These files can be various formats.. AVI/MKV/MP4 etc but I use VLC to play them and have had no trouble in the past.

With the new web server I only get the option to beam the file to the various devices rather than a web link.

We don't use the 'beam' side of things in the house, most things being played using the inbuilt devices mechanisms (PS3, XBOX etc)

Does anyone have any suggestions of how to get those links back or do I need to find a new work around?

Many thanks,

Marcus

User avatar
Twonky_Marco
Lynx Technology Staff
Posts: 38
Joined: Mon Jun 30, 2014 9:08 am
AV Hardware: WDTV Live, PS3, Twonky Server

Re: Lost the weblinks on the 8.1.2 update

Postby Twonky_Marco » Mon Nov 02, 2015 10:35 am

Hi Marcus,

When you beam to the local device you can copy the link from the address bar of your browser.

Alternatively you can use a tool like 'UPnP Inspector' to browse the server and copy the link.
http://coherence.beebits.net/wiki/UPnP-Inspector

You could also use VLC to browse the server, but this didn't work that well for me. Enable the Playlists view (Ctrl+l) and select the server from the list at Universal Plug 'n' Play.

Regards,
Marco

Marcus
Posts: 17
Joined: Mon Jun 18, 2007 3:04 pm
AV Hardware: Compaq TC-3100 Server 4gb Ram,
Windows 2003 server running Twonky downgraded to Version: 7.2.7
around 10tb of USB drives
Output to W7/8/10 computers, PSP, XBOX, PS3, Sony Bravia
Mostly wired, but some wireless on a 100base network.

Re: Lost the weblinks on the 8.1.2 update

Postby Marcus » Tue Nov 03, 2015 3:32 pm

Thanks for the reply Tonky Marco

I've actually just rolled back to Version: 7.2.7 as that has the links I need that are right clickable.

Beaming to the device just had me downloading the file for playback (when I beamed from the web browser to the computer (that was running the web browser) It might work better if I were beaming to the Smart TV, but that doesn't play .MKVs for example.

I will look into the UPnP Inspector though.

VLC doesn't really like browsing the server and it brings lots of items up twice for some strange reason!

Cheers,

Marcus


Return to “Windows”

Who is online

Users browsing this forum: No registered users and 2 guests