Win7 Media Center can not start playing AVI files

Windows specific discussions
olli123
Posts: 3
Joined: Tue Mar 20, 2012 1:30 pm
AV Hardware: Buffalo Linkstation Duo with
Twonky Server 3.0.39

Win 7Home Premium Media Center

Win7 Media Center can not start playing AVI files

Postby olli123 » Tue Mar 20, 2012 1:43 pm

Hi there,

i´m using a Buffalo Linkstation Duo with a Twonky Server 6.0.39 running.

Everything is fine execpt:

When i try to watch a .avi (divx) file in my Win7 64bit Media Center it takes about 5 minutes to start the movie.
During this time i have a black screen after 5 mins the playback starts suddenly.

When i try to play a .mp4 file on MediaCenter it start instantly.

When i try to play this .avi on another Win7 PC with WMP12 it start instantly.

Also when i try to play this .avi file from local hdd on my mediacenter it starts instantly.

First i was thinking about a codec problem. I change .avi decoding to halia splitter, but it does not change anything.

Right now im thinking about a problem with twonky....... Can you help me?

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Win7 Media Center can not start playing AVI files

Postby Twonky_Rick » Tue Mar 20, 2012 11:29 pm

Thanks for reporting this. It sounds to me like your player might be downloading the entire movie before it starts playing. Keep in mind there is a difference between local playback and UPnP streaming. I know that we can stream AVI files to some players without long delays. That makes me think this is not a server problem. What version of TwonkyServer are you running?

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

olli123
Posts: 3
Joined: Tue Mar 20, 2012 1:30 pm
AV Hardware: Buffalo Linkstation Duo with
Twonky Server 3.0.39

Win 7Home Premium Media Center

Re: Win7 Media Center can not start playing AVI files

Postby olli123 » Wed Mar 21, 2012 7:14 am

Hi Rick,

I´m using the Kirkwood Twonky Server 6.0.39!

Yes i think this problem is a kind of wired.

I´ve downloaded Twonky mobile on my X10i Android device.
Trying to play that .avi file just gives me a black screen without even start playing it.
Trying to play that .avi file with Vplayer (also on my mobile) is working without problems!
So mhhh why??? I dont understand this.

And yes you are right, Twonky is streaming .avi file normaly without this start problem. In the studio i´m using a ASUS O!Play Air and this client is also working without problems. I can start that .avi file there without any delay.

But the point is:
W7 Media Center is using WMP12 for play back those .avi files.
Starting that .avi file directly in the WMP12 IS WORKING.
Stating that .avi file with Media Center (which should also be WMP12) is NOT WORKING.

So i think it the combination of W7 MediaCenter and Twonky. But why is Twonky mobile also NOT playing this .avi file?

Totaly wired. I dont know where to look for the problem.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Win7 Media Center can not start playing AVI files

Postby Twonky_Rick » Thu Mar 22, 2012 8:32 pm

I agree this is strange.

Sounds to me like the first issue is a Media Center one. Perhaps you could ask that question on a MS forum.

I think the reason why is Twonky Mobile also not playing the .avi file is because that file/codec may not be supported by the media player on your phone. Twonky Mobile currently can only use the stock player on your phone.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

olli123
Posts: 3
Joined: Tue Mar 20, 2012 1:30 pm
AV Hardware: Buffalo Linkstation Duo with
Twonky Server 3.0.39

Win 7Home Premium Media Center

Re: Win7 Media Center can not start playing AVI files

Postby olli123 » Fri Mar 23, 2012 7:28 am

Yes i also think Twonky Server is working correctly.

Thanks anyway for your support.
Going to check this Windows Media Player thing............. :twisted:

Markk786
Posts: 1
Joined: Sun Jul 30, 2017 1:57 am
AV Hardware: null

Re: Win7 Media Center can not start playing AVI files

Postby Markk786 » Sun Jul 30, 2017 2:00 am

Thanks,was helpful to me too
SymptomsDrug Costsubchorionichemorrhage


Return to “Windows”

Who is online

Users browsing this forum: No registered users and 1 guest

cron