Installing TwonkyMedia 4.4 on uNSLUng NSLU2

LinkSys wireless Music Player and LinkSys Media Adapter
gdubya
Posts: 3
Joined: Fri Jul 27, 2007 3:43 pm

Installing TwonkyMedia 4.4 on uNSLUng NSLU2

Postby gdubya » Sat Jul 28, 2007 1:43 pm

Hi,
I'm trying to get Twonky 4.4 running on an NSLU2 which has been uNSLUng (version V2.3R63-uNSLUng-6.8-beta). But whenever I run the twonkymedia script (using an absolute path) I get the following error:

Code: Select all

twonkymedia: 1: Syntax error: "(" unexpected

I haven't tried to change any of the scripts. Any ideas why I'm getting this error?

Thanks,
G

NSLU
Posts: 4
Joined: Tue Jun 05, 2007 9:24 am

Postby NSLU » Sat Jul 28, 2007 7:46 pm

:?: Did you use the right version for the nslu? :?:
http://www.twonkyvision.de/Download/4.4/twonkymedia-nslu2.zip

Or try to install it manually. A helpful "howto" you can find on
http://www.7steps.de, even in english. :lol:

bye,

N.

gdubya
Posts: 3
Joined: Fri Jul 27, 2007 3:43 pm

Postby gdubya » Sun Jul 29, 2007 6:22 pm

Oh, duh! I was trying to use the wrong version :oops:

I didn't notice the link to the "other versions" on the twonkyvision homepage :lol:

Thanks very much! :D


Return to “LinkSys devices”

Who is online

Users browsing this forum: No registered users and 1 guest

cron