LG TV plays wrong audio track of MPG movie

noahf
Posts: 1
Joined: Sun Mar 11, 2012 4:41 am
AV Hardware: LG 42LV5400 + MyBook Live on 1000G wired home network

LG TV plays wrong audio track of MPG movie

Postby noahf » Sun Mar 11, 2012 4:47 am

I have encoded my movies and stored them on a WD MyBook Live network store in hopes to have instant access to them on my LG 42LV5400 smartTV. I am able to play the files with windows media player on my laptop without issue (double clicking the file on the network drive). However, when I try and play them on the TV using the Twonky DLNA server, they play the wrong audio track, sometimes Spanish, other times the bonus feature director's commentary. What am I missing here. I do not see any options to select the audio track. Also, if I navigate to the Twonky server on my laptop to play the video on my laptop, I also get the wrong audio track.

The server version is 5.1.9, build date sept 27th, 2010.

Thank you for any help/suggestions.
Noah

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: LG TV plays wrong audio track of MPG movie

Postby Twonky_Rick » Tue Mar 20, 2012 11:31 pm

Normally when you rip a movie you get to select the audio track to be used. You might want to try reripping the movie.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Internet-Ready TVs”

Who is online

Users browsing this forum: No registered users and 2 guests