Samsung UE40D7000

mcmurdock88
Posts: 3
Joined: Sat Jan 21, 2012 12:10 pm
AV Hardware: QNAP NAS TS-209II, Samsung UE40D7000, Sony Erickson Xperia Ray

Samsung UE40D7000

Postby mcmurdock88 » Sat Jan 21, 2012 12:26 pm

I have QNAP TS-209II with firmware 3.3.2 build 0918T, than TV Samsung UE40D7000 with fw 1021. I am using ipad2 and HTPC with WMC. On qnap I have movies, pictures, music. On my HTPC and IPAD2 and android phone there is no problem.

But I have problem with my TV. I cannot see the nas server on it. My TV is on internet, I can ping the TV. I have Madia on. I can see all IPs of my components in media Allshare. My twonky server on NAS is 6.0.38 and it is in installed applications like QPKG.

I tried almost everything but I dont know how to move forward. My be there is problem, because I cannot see the TV in Media Receivers. I can put in there manually but only MAC and "Samsung TV".

Please help me! I am really desperate.

Thx Ales

P.S. I can manage some RDP if necessary.

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Samsung UE40D7000

Postby Twonky_Rick » Fri Jan 27, 2012 1:50 am

That's strange. We have many Samsung TVs here and they all work great. If you answer these questions, it might help me to help you. :D

1. What software are you running on your Android phone? That wasn't clear to me.
2. If you install TwonkyServer on your HTPC, can you see that? There's a free 30-day trial so you don't need to buy it to test this.
3. Is your TV hardwired to your network via Ethernet cable?

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

mcmurdock88
Posts: 3
Joined: Sat Jan 21, 2012 12:10 pm
AV Hardware: QNAP NAS TS-209II, Samsung UE40D7000, Sony Erickson Xperia Ray

Re: Samsung UE40D7000

Postby mcmurdock88 » Fri Jan 27, 2012 12:12 pm

[quote="TMM_Product_Manager"]That's strange. We have many Samsung TVs here and they all work great. If you answer these questions, it might help me to help you. :D

1. What software are you running on your Android phone? That wasn't clear to me.
2. If you install TwonkyServer on your HTPC, can you see that? There's a free 30-day trial so you don't need to buy it to test this.
3. Is your TV hardwired to your network via Ethernet cable?

- Rick[/quote]

Sorry everything works fine, I have some problem on my router :(. I have to find out what is wrong.

Thx Ales

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: Samsung UE40D7000

Postby Twonky_Rick » Sat Jan 28, 2012 7:16 pm

Make sure that "Multicast" isn't blocked on your router.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Internet-Ready TVs”

Who is online

Users browsing this forum: No registered users and 2 guests