SAMSUNG UE55D8000 showing no files from my NAS

fekser
Posts: 2
Joined: Wed Nov 16, 2011 11:46 pm
AV Hardware: QNAP NAS TS-410 (UPnP server: twonkymedia, firmware 3.5.1 Build 1002T) , Samsung UE55D8000YUXXE vers. 1 (All-Share, DLNA)

SAMSUNG UE55D8000 showing no files from my NAS

Postby fekser » Thu Nov 17, 2011 12:03 am

Hi

I recently updated my firmware on my QNAP NAS TS-410 to 3.5.1 Build 1002T and after that nothing is viewable from All-Share. My NAS is still on the All-Share access list and "allowed" but when I try to connect to video/pictures/movies there is no content (error msg: contains no files) - not even a folder is visible.

Video files is in MP4 format, pictures JPG and music MP3. Transcoding in Twonky is set to MPEG2 (not really sure what this is for?)

If I put files from my NAS on a USB stick they play or shows without any problems.

Can someone please help me out?


Best regards
Lars

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: SAMSUNG UE55D8000 showing no files from my NAS

Postby Twonky_Rick » Thu Nov 17, 2011 12:27 am

Was it working before your firmware was updated?

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/

fekser
Posts: 2
Joined: Wed Nov 16, 2011 11:46 pm
AV Hardware: QNAP NAS TS-410 (UPnP server: twonkymedia, firmware 3.5.1 Build 1002T) , Samsung UE55D8000YUXXE vers. 1 (All-Share, DLNA)

Re: SAMSUNG UE55D8000 showing no files from my NAS

Postby fekser » Sat Nov 26, 2011 7:10 pm

Hi Rick


Sorry about my late answer.

Yes it was working but I had some other issues with user rights which should and is solved in this firmware and therefore "forced" me to update. I have thought about roll-back and will try that before long.


Brgds, Lars

Twonky_Rick
Posts: 3816
Joined: Wed Nov 19, 2008 1:59 am
AV Hardware: Samsung 650 Series TV (2010), 4.5TB HP MediaSmart server with 100,000 songs, 5) AT&T U-Verse STB, CE form-factor Media Center PC and 6 other networked PCs running TwonkyManager, 2 Sonos ZP80, Sonos S5 speaker, Apple TV (running XBMC), Roku Soundbridge, X-Box 360, Sony PS3, Kodak 10" Wireless Photo Frame, iPhone with PlugPlayer software, Sonos CR-100.
Location: San Diego
Contact:

Re: SAMSUNG UE55D8000 showing no files from my NAS

Postby Twonky_Rick » Tue Nov 29, 2011 5:40 pm

Thanks. This helps. I'll try to get a ticket created for this issue. Hopefully there is something we can do about it, since it appears to be a Samsung problem.

- Rick
Follow me on Twitter! mostlytech1
Checkout my blog: http://mostly-tech.com/


Return to “Internet-Ready TVs”

Who is online

Users browsing this forum: No registered users and 2 guests