Twonky Server 8.2 can't play music in browser

General discussion about the media server. Feature requests. Hints, tips and tricks.
Staggeble
Posts: 1
Joined: Mon Oct 10, 2016 1:21 pm
AV Hardware: ZyXel NAS326

Twonky Server 8.2 can't play music in browser

Postby Staggeble » Mon Oct 10, 2016 8:56 pm

Hi,

I have a Zyxel NAS326 with Twonky Server 8.2 at home. I want to listen to my music at work. I can open my NAS at work and I can see all songs but they don't want to play. Does someone has any experience with this?

Thanks!

justinsnow
Posts: 1
Joined: Sun Dec 04, 2016 2:36 pm
AV Hardware: QNAP TS-251

Re: Twonky Server 8.2 can't play music in browser

Postby justinsnow » Sun Dec 04, 2016 4:04 pm

I'm in the same boat. Running Twonky Server 8.2.1 on my QNAP TS-251 (firmware up to date). Twonky finished scanning everything.

Whenever I click on an album or song to play in my browser (Chrome, also up to date), I get the error: "Can not beam to device. Try to open the media content in a new browser window using another player." If I click OK, it opens up a new tab trying to play the file, but it tries to access the file from the localhost (http://127.0.0.1:9000/...) instead of the QNAP's IP. If I change the IP to the QNAP's public/static IP, I can play the file directly, but not through the Twonky interface, just through Chrome's audio file player.

I know Twonky is working somewhat correctly though because I can access it through 8player on my iPhone. Any ideas what's going on? Is it maybe something with the browser/browser interface?


Return to “TwonkyServer”

Who is online

Users browsing this forum: Bing [Bot], toushe and 2 guests