Compilations

General discussion about the media server. Feature requests. Hints, tips and tricks.
daveinjersey
Posts: 5
Joined: Mon Nov 16, 2015 9:29 pm
AV Hardware: Marantz NA8005

Compilations

Postby daveinjersey » Mon Nov 16, 2015 9:37 pm

Running 8.1.2. ITunes, in its wisdom, sometimes puts CDs I rip into a compilations folder. Although Album Artist and Contributing Artist show correctly for these albums, they can't be found under any of the indexes referencing Artist (the only ones I use). Only under Folder, Album, etc. (which I don't use). Compilations isn't listed among the "Ignore" directories. It was listed under compilation folders - tried removing it, but that didn't make any difference. I've searched this forum for the answer, but without any luck. Oddly, I did find cases of users who were seeing Artists from compilations showing up in Artist indexes, but didn't want them - the opposite of my problem. Is there a fix?

User avatar
Twonky_Marco
Lynx Technology Staff
Posts: 38
Joined: Mon Jun 30, 2014 9:08 am
AV Hardware: WDTV Live, PS3, Twonky Server

Re: Compilations

Postby Twonky_Marco » Tue Nov 17, 2015 10:38 am

Have you tried to rebuild the database after changing the compilations folder setting?

Try http://127.0.0.1:9000/rpc/rebuild if the server is running on the computer where you opened the configuration in your browser. Otherwise replace 127.0.0.1 with the IP address of the computer/NAS where Twonky Server is running.

Regards,
Marco

daveinjersey
Posts: 5
Joined: Mon Nov 16, 2015 9:29 pm
AV Hardware: Marantz NA8005

Re: Compilations

Postby daveinjersey » Tue Nov 17, 2015 6:45 pm

Thanks. Wasn't able to make that work, however - even with my IP, it wouldn't run. Found out by experimenting that changing the "Part of a Compilation" tag to No ('0') made my test MP3 show just as I wanted. Downloaded a freeware called Mp3tag and set this to No for everything in my Compilations folder. Not ideal, but worked ok.


Return to “TwonkyServer”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests