PS3 and WD MyBook World Edition NAS

Discuss Twonky and PS3 here
rjamer
Posts: 4
Joined: Wed Jan 13, 2010 11:49 am
AV Hardware: WD My Book World Edition
Xbox XBMC
PS3

PS3 and WD MyBook World Edition NAS

Postby rjamer » Wed Jan 13, 2010 11:59 am

Hi
I have a WD MyBook World Edition NAS drive which uses Twonky Mediaserver v5.1. I am trying to stream XVID MPEG-4 encoded videos to my PS3 (fw 3.15) and am getting an unsupported format error. The same files play fine when I use Medialink via my Mac. If I rename the file extension from .avi to .mpg the file plays back fine on the PS3 using Twonky. I have read that this was a problem with earlier versions of Twonky Mediaserver but was supposed to be fixed in the later versions.
Cheers
Richard

rjamer
Posts: 4
Joined: Wed Jan 13, 2010 11:49 am
AV Hardware: WD My Book World Edition
Xbox XBMC
PS3

Re: PS3 and WD MyBook World Edition NAS

Postby rjamer » Thu Jan 14, 2010 10:13 am

I installed version 5.1.2 on Win XP and the same avi file with an avi extension plays on the PS3 so the issue must be with the NAS version of TMS or version 5.1 itself.

User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
AV Hardware: TwonkyMedia AV UPnP Mediaserver (Marvell Kirkwood ARM Sheevaplug with Debian Squeeze).
2x Noxon V2 audio client
1x PS3 Slim 500GB Audio/Video UPnP client.
1x Sony VGF-CP1 Wireless Photoframe.
Location: UK

Re: PS3 and WD MyBook World Edition NAS

Postby mgillespie » Sun Jan 17, 2010 3:52 pm

Make sure the PS3 is detected correctly in the clients page in the web interface.
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.

rjamer
Posts: 4
Joined: Wed Jan 13, 2010 11:49 am
AV Hardware: WD My Book World Edition
Xbox XBMC
PS3

Re: PS3 and WD MyBook World Edition NAS

Postby rjamer » Sun Jan 17, 2010 9:16 pm

I have checked this and it is detected correctly as a PS3.

fastjack
Posts: 3
Joined: Fri Jan 22, 2010 7:50 pm
AV Hardware: mybook world edition

Re: PS3 and WD MyBook World Edition NAS

Postby fastjack » Fri Jan 22, 2010 10:00 pm

hi

I am also suffering from this issue. I have renamed a few of the files as MPG and they worked okay. But still think the issue is with the MyBook, if I copy the files to an additional HDD and plug that in they work in their AVI format.

any clues would be useful

cheers
FJ

AndyMeech
Posts: 1
Joined: Tue Jan 26, 2010 7:37 am
AV Hardware: WD MyBook NAS, PS3

Re: PS3 and WD MyBook World Edition NAS

Postby AndyMeech » Tue Jan 26, 2010 7:42 am

Hi,

I'm having the same (maybe...) issue, with an extra bizarre twist...
XVid encoded avi files I put on the My Book _before_ I updated the firmware (and by extension the Twonky version) work fine. Files I've put on since don't!

I came across a similar issue at another forum http://community.eu.playstation.com/t5/PlayStation-3-Media-Blu-Ray-HD/Twonky-mediaserver-problem-with-NAS-box-and-XVID-MPEG-4-encoded/m-p/10010213;jsessionid=9DB5A59D74420C6DE0B76609D20424B7, has anyone tried the solution offered there (such as it was)

Andy

EDIT! I submitted a tech support query to Western Digital, one of the "try these first" options was to rebuild the database which looks like it might have worked...

rjamer
Posts: 4
Joined: Wed Jan 13, 2010 11:49 am
AV Hardware: WD My Book World Edition
Xbox XBMC
PS3

Re: PS3 and WD MyBook World Edition NAS

Postby rjamer » Wed Jan 27, 2010 10:05 am

Hi
I rebuilt my database as per post from Andy and it is now playing the videos that previously would not play unless I changed the file extension to mpeg.
Cheers
Richard

fastjack
Posts: 3
Joined: Fri Jan 22, 2010 7:50 pm
AV Hardware: mybook world edition

Re: PS3 and WD MyBook World Edition NAS

Postby fastjack » Thu Jan 28, 2010 3:28 pm

hi

will try that tonight and let you know if it fixes my issue too
:)
FJ

Gormond
Posts: 2
Joined: Fri Jul 30, 2010 11:21 am
AV Hardware: Playstation 3

Re: PS3 and WD MyBook World Edition NAS

Postby Gormond » Fri Jul 30, 2010 11:28 am

The rebuild database works but the problem is I have to do this every time I transfer a file to the NAS.

I just recently updated the firmware on my NAS and I didn't have the problem before I did this.

Is their any solution so I don't have to rebuild the database every time?

CNPalmer
Posts: 4
Joined: Tue Nov 02, 2010 2:52 pm
AV Hardware: WD My Book World Edition 1TB (White Light)
Motorola Surfboard Cable Modem (SB6120)
Belkin N+ Wireless Router (F5D8235-4)
Location: Everywhere you wanna be!

Re: PS3 and WD MyBook World Edition NAS

Postby CNPalmer » Tue Nov 02, 2010 3:04 pm

There are some scripts you can install onto the WDMBWE that will restart the Twonky service and rebuild the database at a preset interval. This helps with stability of the NAS itself and of Twonky.

SiLAnceR
Posts: 2
Joined: Sun Nov 14, 2010 3:20 pm
AV Hardware: Wester Digital World

Re: PS3 and WD MyBook World Edition NAS

Postby SiLAnceR » Sun Nov 14, 2010 3:39 pm

Hi @ll,

first of all i´m new in this forum. I live in Germany so i hope my english is okay and you´re able to understand it.
Last week i´ve bought a Western Digital World Edition 1 using it with a playstation3.
When i start the ps3 and navigate to music or video, i see both folders (shared music, shared video). Is this correct?

The other Problem i have...i don´t see all movies in the folder. The database was already updated but some video titles missed.

Thanks for your support

fastjack
Posts: 3
Joined: Fri Jan 22, 2010 7:50 pm
AV Hardware: mybook world edition

Re: PS3 and WD MyBook World Edition NAS

Postby fastjack » Wed Nov 24, 2010 11:26 am

hi there

your English is fine. Yes, you should see both of them ( Well I do :) )

Right your other issue, about not seeing all the movies. Are all your movies in one folder or do you have subfolders?
FJ


Return to “PS3”

Who is online

Users browsing this forum: No registered users and 1 guest

cron