Page 1 of 1

Title length does not work

Posted: Tue Jul 03, 2007 6:28 pm
by an-erd
Hello,

I'm using the current version Twonkyvision 4.4.
The title duration does not work anymore - a higher value is shown (for example, an mp3 file with a length of 3:08 ist shown as 22:36 on the roku soundbridge (using the current version of the soundbridge software M1001).

I did not experienced the problem with older versions (3.x) before, so I think this is a bug,

Thanks
Andreas

Posted: Tue Jul 10, 2007 7:42 pm
by an-erd
Hello,

does someone else have the same problem?

Thanks,
Andreas

Title length WMA ServerVersion > 3

Posted: Wed Jul 18, 2007 6:28 am
by RolandFranz
Hello,

i have the same problem, but only with WMA-Titles.

I have an old Version of Twonky (3.x) for Windows. In this Version the title length is ok.

The problem is only in combination with roku clients.
With my Noxon the title length is ok.

But i like the roku client in combination with WMA files.
It is the only combination to play titles gapless.



Roland

Posted: Wed Jul 18, 2007 3:09 pm
by RolandFranz
Today i have all twonkymedia windows versions from 4.0 to 4.4 testet.
In all 4.x versions the title length is missing on Soundbridge with WMA-files.

Roland

Posted: Fri Jul 20, 2007 1:50 pm
by hudsonthehawk
RolandFranz wrote:Today i have all twonkymedia windows versions from 4.0 to 4.4 testet.
In all 4.x versions the title length is missing on Soundbridge with WMA-files.

Roland


Roku changed some display settings in their latest firmware (2.7.x). :( I am not sure if it's missing in their new beta firmware (3.x). Maybe this Roku forum postings clear things up.

Hope it helps

Posted: Mon Jul 23, 2007 7:23 am
by RolandFranz
Hello,

I have further tested:

Test conditions:
twonkymedia 4.4
Soundbridge HomeMusic with actual firmware.

Results:
With short titles smaller than about 1min the length is properly displayed.
With titles longer than about 60 and smaller than 420 sec no length is displayed.
With titles longer than 420 sec, the correct length - 420 sec becomes displayed.

Greetings

Roland