Search found 22 matches

Go to advanced search

by Benneton
Mon Jul 11, 2011 9:19 pm
Forum: Other devices
Topic: Kodak Digital Frame W1020 and Twonky Server version 5 above
Replies: 4
Views: 3865

Re: Kodak Digital Frame W1020 and Twonky Server version 5 a

Hi, Sorry for the delay in answering. your questions. When you look on the forum from QNAP there is a section on Twonky. To add a QPG is very simple just go to your QNAP page http://yourip:8080 login and under 'application services'select QPKG and there you can add/delete packages. There you also ge...
by Benneton
Sat Oct 02, 2010 11:32 am
Forum: Other devices
Topic: Kodak Digital Frame W1020 and Twonky Server version 5 above
Replies: 4
Views: 3865

Re: Kodak Digital Frame W1020 and Twonky Server version 5 above

Hi if you have a QNAP NAS you can install 4.4.18 via QPG. It is available as package from QNAP.
Not the best solution, but one that will make it work again.

Bernard
by Benneton
Tue Nov 24, 2009 6:04 pm
Forum: Other devices
Topic: TwonkyMedia on Qnap - inconsistant results
Replies: 7
Views: 5538

Re: TwonkyMedia on Qnap - inconsistant results

Hi All, My music, video and picters get scanned correctly now. What I did to resolve was to move a directory TMS got stuck on to a location where it does not get scanned. In that directory it only scanned about 155 files. I need to find out on which file TMS 'hangs' and keeps on stating that rescan ...
by Benneton
Wed Nov 18, 2009 11:15 pm
Forum: Other devices
Topic: TwonkyMedia on Qnap - inconsistant results
Replies: 7
Views: 5538

Re: TwonkyMedia on Qnap - inconsistant results

Hello, I have the same problem with my new QNAP TS439pro. I put all the music, pictures and video on the NAS but after setup of Twonky a rescan results in 144 files music, 1 directory in the music folder. There should be about 10000 songs, over 12000 pictures and some 500 videos. On my previous NAS ...
by Benneton
Fri Jun 05, 2009 3:30 pm
Forum: TwonkyServer
Topic: Wifi photoframe and Twonky... does it work?
Replies: 21
Views: 4605

Re: Wifi photoframe and Twonky... does it work?

Daphne,

That is great news! Now I can get this frame and start showing pictures again.

Bernard
by Benneton
Fri Jun 05, 2009 10:04 am
Forum: TwonkyServer
Topic: Wifi photoframe and Twonky... does it work?
Replies: 21
Views: 4605

Re: Wifi photoframe and Twonky... does it work?

Daphne, Can you tell me if the photo frame automatically connects on startup to mediaserver, Twonky in this case? I currently have a Kodak EX811, which streams the pictures okay from Twonky but everytime it startsup I need to connect manually to the mediaserver.... If it does connect at startup I co...
by Benneton
Tue Jun 02, 2009 9:41 am
Forum: Other devices
Topic: Digital Frames Supported
Replies: 5
Views: 2551

Re: Digital Frames Supported

I installed twonky 5.0.56 on my NAS recently and in the list of devices I saw that the Kodak EX1011 is available. Kodak have still not fixed the issue of automatical connection to any UPnP server... I await nearly 2 years now for a new firmware for the EX811 frame, I have the feeling it is not commi...
by Benneton
Mon Apr 06, 2009 4:34 pm
Forum: Other devices
Topic: Digital Frames Supported
Replies: 5
Views: 2551

Re: Digital Frames Supported

Hi, I have the Kodak EX811 picture frame. It works, BUT bear in mind that everytime you start the frame you have to manually go to the media server and select what you want to do (audio, video or pictures). Then select by date or folder or all, then select eihter year or folder. After that either su...
by Benneton
Sun Jan 11, 2009 5:25 pm
Forum: NAS and other OS
Topic: Latest 4.4 binaries for Terastation
Replies: 9
Views: 1757

Re: Latest 4.4 binaries for Terastation

Hi Bert,

Please look again! 4.4.6 should be there. that is the version I am using currently.
It works stable on my terastation. I tried 5.0 beta 1 & 2 but they did not perform stable on my NAS.

B.
by Benneton
Thu Dec 25, 2008 1:49 pm
Forum: TwonkyServer
Topic: Why pay for a new version?
Replies: 28
Views: 8892

Re: Why pay for a new version?

Lifetime, don't know what Twonky thinks off it but for me it is as long as there are updates for the mediaserver, that's what I bought, I should get those for free. Two tiny problems: 1 Twonky stopped updating the NAS versions (for me the Buffalo Terastation). :?: I would like to have TMS 5.??, I tr...
by Benneton
Mon Dec 22, 2008 2:01 pm
Forum: NAS and other OS
Topic: TwonkyMedia Server for Terastation
Replies: 2
Views: 1292

Re: TwonkyMedia Server for Terastation

Same problem here, would like to have the version 5.x for Terastation. Can someone point out where I can download this.

Bernard
by Benneton
Sat Dec 20, 2008 3:06 pm
Forum: TwonkyServer
Topic: Why pay for a new version?
Replies: 28
Views: 8892

Re: Why pay for a new version?

Hi, I would not mind to much to pay for a new license, all though not as promised when I bought the server. But then I would expect there to be a NAS version again, with a seperate TMM client to control the server from the PC's in the house. I have to say I like the feature to drag 'n drop media to ...
by Benneton
Tue Aug 19, 2008 2:47 pm
Forum: TwonkyServer
Topic: Reciva Based Radios and Streaming
Replies: 3
Views: 1472

Re: Reciva Based Radios and Streaming

Did some more testing. Figured out that when I select mp3's from a directory /mediaroot/test/*.mp3 it works The mp3 starts to play. Only after about 1 minut connection lost and no more sound (could be the 5.0 beta 1 causing this, will try 4.4.6 later). When I select file from /mediaroot/cd/artist/al...
by Benneton
Thu Aug 14, 2008 2:39 pm
Forum: TwonkyServer
Topic: Reciva Based Radios and Streaming
Replies: 3
Views: 1472

Re: Reciva Based Radios and Streaming

Hi, Have the same problem, I also have a Tangent Quattro. When I connect it to Twonky and select the music I want to hear the box connects to twonke buffers to 100% and then I hear nothing. When I hit the stop button I see that the track has been playing for over 2 minuts. Can it be that the Quattro...
by Benneton
Tue Jul 29, 2008 5:35 am
Forum: Other devices
Topic: EX811 picture frame
Replies: 3
Views: 1970

Re: EX811 picture frame

I have the frame working with Twonky, that runs on by Buffalo Terestation. But I am not happy with the stabilty, lots of disconnects and the frame does not automatically connects to my wireless lan and then to Twonky. Everytime it loses connection (about every hour or sooner) I have to manually reco...
by Benneton
Sat May 17, 2008 2:53 pm
Forum: Philips devices
Topic: sms-style inputs for SL400i disappeared in v4.4.2?
Replies: 15
Views: 10677

Re: sms-style inputs for SL400i disappeared in v4.4.2?

Great! I tried this and it works!!! :D :D

Thnx.

Bernard
by Benneton
Fri Apr 25, 2008 9:55 am
Forum: Philips devices
Topic: Are You Happy With Your Philips Hardware?
Replies: 16
Views: 12479

Re: Are You Happy With You Philips Hardware?

Happy with the hardware. software/firmware I am not to pleased. No support at all and within a year no more updates. Simple enhancements that could be realized via a firmware release are not done. Also the management via the Club Philips site is not handy. everytime I want to do something there are ...
by Benneton
Mon Apr 21, 2008 3:07 pm
Forum: Other devices
Topic: Twonky Vision and Kodak EX811
Replies: 10
Views: 6982

Re: Twonky Vision and Kodak EX811

Point 1 and 3 I all ready made a notice to Kodak a few month ago. Point 2 I did not think off. Good one! I will take it up with Kodak again. They told me that maybe in a next firmware release it would be implemented. Since then I wait for the new release, as those features should be 'standard'. Bern...
by Benneton
Thu Mar 27, 2008 5:25 pm
Forum: Other devices
Topic: Twonkymedia installation disappeared after NAS reboot
Replies: 5
Views: 4086

Re: Twonkymedia installation disappeared after NAS reboot

Ronald,

Try tis site for info on firmware with root access this site:
http://homepage.ntlworld.com/itimpi/buffalo.htm

Or the linkstation wiki.

linkstationwiki.org or net
Just do a search and you will find it.

Good luck!

Bernard
by Benneton
Mon Mar 17, 2008 2:07 pm
Forum: Other devices
Topic: Twonkymedia installation disappeared after NAS reboot
Replies: 5
Views: 4086

Re: Twonkymedia installation disappeared after NAS reboot

Hi, I had the same problem. When I ugraded my 4.3 to 4.4.* after a reboot of the NAS (Terastation) I got version 4.3 back. I then removoed manually 4.3 and all references off my NAS, installed 4.4.* amd after reboot Twonky was gone. I communicated with Twonky about it and they suggested that the pro...
by Benneton
Tue Feb 19, 2008 11:54 am
Forum: Other devices
Topic: Twonky Vision and Kodak EX811
Replies: 10
Views: 6982

PS: It also reconnects automatically to my network after switching it on, in some tests I read that one has to do this manually. How did you get that to work? I want this feature for ages on my Kodak EX811. I even made a case with Kodak and they were not able te help me further. Can you please tell...
by Benneton
Tue Feb 19, 2008 9:06 am
Forum: Philips devices
Topic: sms-style inputs for SL400i disappeared in v4.4.2?
Replies: 15
Views: 10677

Same here no SMS style input anymore since I've upgraded to version 4.4.3.1, I hope that the next version wil fix this... On another issue I got great and fast support from Twonky even during the weekends!! My setup: - Buffalo Terastation with Twonky 4.4.3.1 - Philips SL400i - Kodak EX811 wireless p...

Go to advanced search